Follow

System viewing requirements

St John recommend viewing eLearning course content in Google Chrome for best results.

Listed below is the recommended content viewing system requirements:

Browser:

  • Google Chrome version 84 and later
  • Firefox version 75 and later
  • Safari version 13 and later
  • Edge version 85 and later

Please note, other browsers may work but are unsupported by St John.

Popup Blockers

All browsers must be set to allow popups.

JavaScript

All St John eLearning courses require JavaScript to be enabled on the local machine. JavaScript is responsible for logging your quiz results and without JavaScript enabled you may not be able to print your certificate.

Learn how to enable JavaScript online (https://enable-javascript.com/).

0 Comments

Article is closed for comments.
Powered by Zendesk